Support » Plugin: DMCA Protection Badge » Can we get past version 0.0

  • Your plugin is constantly appearing as needing an update as it keeps installing as version 0.0 So either you have done absolutely no work on this plugins development or you have simply failed to include a version number update.

  • The topic ‘Can we get past version 0.0’ is closed to new replies.