Support » Themes and Templates » Can the pmode-10 theme supports the latest plug-ins version?

  • I installed some plug-ins:
    wp-postratings.1.30
    MyCaptcha 2.5.0.2
    simple-captcha.1.3.1
    etc.

    and it seems it didn’t work, like I can’t see it on Plug-in list in the admin area and some that I activates didn’t show any output.

  • The topic ‘Can the pmode-10 theme supports the latest plug-ins version?’ is closed to new replies.