Support » Fixing WordPress » Can t upload pictures in posts in WordPress 3.5

  • I just did an update and it generates this error

    Warning: Missing argument 2 for wpdb::prepare(), called in /home/myfoox/public_html/wp-content/plugins/wp-contactpage-designer/includes/template.php on line 138 and defined in /home/myfoox/public_html/wp-includes/wp-db.php on line 990

    I am not an expert and I d like to fix this issue because I can not upload pictures in my posts currently.

    Thanks for your help
    Mickael

Viewing 10 replies - 1 through 10 (of 10 total)
  • I dont know if its a similar problem but when I upload it get stuck at Crunching image step and when while tired of waiting i click on media I see from one to 5 copies of the same upload…

    Same here – can’t upload images and the same notification shows for me: “Warning: Missing argument 2 for wpdb::prepare(), called in /home/iamaleksandra/iamaleksandra.com/wp-content/plugins/wp-super-edit/wp-super-edit.core.class.php on line 114 and defined in /home/iamaleksandra/iamaleksandra.com/wp-includes/wp-db.php on line 990”

    Help 🙁

    Aleksandra, Please let me know if you find the solution

    Help!
    I installed 3.5 and the “add media” button stopped working after a few minutes, and the “insert features image” doesn’t work either. It seems to acknowledge that I’m pressing the button, but nothing happens.

    I re-installed 3.5, and deactivated all plugins, and still nothing. My blog is pretty much useless.

    Any help would be appreciated.

    I have the same problems. I’ve been working on this for two hours. Help?

    Ok … to correct this issue you need to de-install manually your plugins then clear the cash and re install your plugins.

    I’m having the exact same problem. When I click the “Add Media” button nothing happens at all. Also, I can’t create hyperlinks. Please help! 🙂

    Follow my recommendation above your post and it will work

    That worked! Thanks Mickaelusa 🙂

    I can’t upload images. When I click the button to upload, the process starts but immediately freezes.

    I have tried all the suggestions listed above including the following:
    1) Deleted all my plug-ins
    2) Cleared my cache
    3) Re-installed 3.5.1
    4) My jpegs are small in both size and height/width

    Any ideas? I’ve wasted a day on this already:)!

    Here is a link to my site:

    Home

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘Can t upload pictures in posts in WordPress 3.5’ is closed to new replies.