WordPress.org

Support

Support » How-To and Troubleshooting » Can someone take a look?

Can someone take a look?

  • My blog either loads instantly, or is slow as Christmas (or not at all).

    I’ve checked my files and no hacking was done. No files tampered with. The blog is hosted through Yahoo!, who has always provided a issue-free service for me.

    Would one of you mind trying to load the blog and see if you’ve witnessed anything like this before?

Viewing 4 replies - 1 through 4 (of 4 total)
  • Seriously, there’s something really wrong going on here. Can someone please check out my blog?

    Slow as Christmas for me bud. Not sure why though.

    I came across the same issue when I upgraded to 2.6. I had to do a clean install and dump all of my SQL tables to finally get the damn thing to work right (yes, I exported and then imported all of my content).

    Me thinks you should upgrade.

    Second, you have php code or something that is running but it commented out. By looking at your source code, I see

    <!-- <li><h2>tags</h2>
    <ul><li><a href="http://landonhowell.com/index.php/category/advertising/" title="View all posts filed under advertising">advertising</a> (99)</li>

    And there is like at least 100 lines worth of it! That can be contributing to your slowdown.

    You’re site is only running <!-- 15 queries. 25.315 seconds. --> 15 queries, but it takes ~25 seconds to load. So you either got a screwy plugin or you’re running some PHP code that is backing up the load time. Try switching to the default theme to test.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Can someone take a look?’ is closed to new replies.