Support » Requests and Feedback » Can someone make an automatic downgrader?

  • Help. The newest version is not working too many bugs and missing pieces. I need to downgrade all my sites as I cannot work with something that will not allow IE 6 and sometimes IE7 not to work. I cannot always use firefox. Browser compatibilty aside there are many, many bugs.

    Anyone able to re-engineer the automatic upgrader plugin to be a downgrader? I need to get back to 2.3 fast!

  • The topic ‘Can someone make an automatic downgrader?’ is closed to new replies.