WordPress.org

Support

Support » Plugins and Hacks » Follow » can plugin work with latest wordpress version

can plugin work with latest wordpress version

Viewing 2 replies - 1 through 2 (of 2 total)
  • AJ

    @ajajrajguru95

    Yes the follow plugin works fine with the latest wordpress version 3.8.1 also with multi-site feature.

    AJ thanks, but I cannot see the floating Follow Button at the bottom right corner of my wordpress site. I have done so much, check the settings, I checked all the needful yet. Is there something you think you may draw my attention to help resolve this?

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘can plugin work with latest wordpress version’ is closed to new replies.
Skip to toolbar