WordPress.org

Support

Support » Plugins and Hacks » WooCommerce » can not work

can not work

  • I can’t install the package manually, it says “The uploaded file exceeds the upload_max_filesize directive in php.ini.” .
    But if I try to install it through internet, it took a very long time.. so i guess my comp is hang. Would you please help me how to fix it? thank you so much

    http://wordpress.org/plugins/woocommerce/

Viewing 1 replies (of 1 total)
  • One of the most common ways to add/install/update a plugin into WP
    is to upload the plugin inside the wp-content/plugins directory via FTP.

    It is not about your computer’s hardware capabilities, it is all about your internet connection.

Viewing 1 replies (of 1 total)
  • The topic ‘can not work’ is closed to new replies.
Skip to toolbar