• Hi,
    I installed this plugin in my wp 3.5.1 platform. But I can not able to Upload Featured Image, Can not Upload File or Can not upload media.

    I tried to clear my browsers cach etc. But it’s not work.

    Setting in admin is
    Featured Image upload : Enable
    Allow attachments : Enable
    Number of attachments : 2
    Attachment max size : 2048
    Content editor type : Rich Text (full)

    http://wordpress.org/extend/plugins/wp-user-frontend/

Viewing 8 replies - 1 through 8 (of 8 total)
  • This appears to be a bug within 3.5.1. In previous versions there were no issues. There’s been numerous posts around this subject, but the main issues seem to be:

    – only being allowed to insert images into the page via the front end,
    – only being able to upload media as admin through the front end.

    FYI All back-end operations work as users.

    I see the author, Tareq, has been floating around the support forums lately. Hopefully he can answer whether or not he will be releasing an update for compatibility with 3.5.1 and the new media manager?

    I second this, hopefully we’ll get the plugin author in here for a fix!

    I have the same issue with 3.5.1 and even using professor99’s development fork version, the same problem exists.

    If you try to upload a new image via the add media interface, any new image uploaded seems to upload and then an error messages appears in the right hand column saying an error uploading the item.

    Equally, for the featured image upload, the percentage ticks up to 100% then the filename disappears and no preview thumbnail appears so I assume this is the same issue.

    Hi!

    I have the same issue, also using 3.5.1.

    Has anyone already found a solution?

    Nagaraj

    (@nagrajsuligavi)

    Hello,

    Thank you really its a great Plugin !!
    But even i am facing same problem…..
    I am not able to add featured images to post.

    Please any of you have found solution means please let us know….
    Thank You !!

    Hi I downloaded this a couple of days ago and was working fine but since this last update to this plugin. No other plugin or theme the featured image doesn’t display I have attachments turned off. I am using wordpress multi site 3.5.1.

    I am having a problem in upload featured image when we login and upload a featured from front end then it upload successfully and when we logout and then upload a featured image from front end then its not work ,

    same problem here also Featured image not uploading. I’m using WordPress version 3.7.1

    Plugin author please help us….

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Can not upload Feature Image, File or Media’ is closed to new replies.