Support » Plugin: WP HTML Mail - Email Designer » Can not Update “WP HTML Mail – WooCommerce”

  • Resolved yonahs

    (@yonahs)


    I keep getting error:
    Update Failed: Could not create directory. wp-html-mail-woocommerce/cq-autoupdater
    Though the folder already exists.
    I don’t think it is a permissions problem as all my other plugins update properly (including your main WP HTML Mail.

    Please help

    I’m afraid to remove the plugin (and reinstall it) as I might lose my configurations

Viewing 2 replies - 1 through 2 (of 2 total)
  • Hey @yonahs
    I’m not sure what causes the problem but you can just disable, delete and reinstall the plugin. Your settings are kept save in the database.
    best regards, Hannes

    Hi.

    I can’t seem to download the newer version of the plugin from your website.
    I paid via paypal and apparently did not create on account on your site, so I can’t login to download the newer version.

    Please help me

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.