Support » Plugin: Conditional Menus » Can not select conditions after 1.1.6 version update

Viewing 9 replies - 1 through 9 (of 9 total)
  • Hi,

    I am also experiencing exactly the same issue. Trying to assign a conditional menu to a new page but when I select the “pages” tab I am presented with HTML like that mentioned above.

    Any solutions?

    Plugin Author themifyme

    (@themifyme)

    Hi guys,

    Which theme are you using? If you are using a Themify theme, there was a conflict in the framework as the plugin uses a similar function. That issue should be fixed in the latest Themify framework updates. Please update it. If you are using another theme, please specify and we will check it.

    Hi,

    I use Sydney Theme. And he problem is there.

    Thank you.

    Hello,

    I have exactly the same issue with the WPLMS Theme from Vibe. Only General, Taxonomies and user roles tabs display checkboxes other tabs display broken html code and text inputs, same as the screenshots.
    Any idea where it comes from ?
    Thanks.

    Plugin Author themifyme

    (@themifyme)

    @radow Our developer said it is fine with Sydney theme: https://prnt.sc/qnv3xc. Also want to confirm if you are using this Sydney theme: https://en-ca.wordpress.org/themes/sydney/

    @dubidehatif Where can we download the theme that you are using? Could you try another theme?

    While we are checking this issue, if you guys want to downgrade to the previous version, you may download the previous version here: http://themify.me/files/conditional-menus/conditional-menus-1.1.5.zip

    @radow @dubidehatif Would you please clean your browser cache? It may come from your browser cache.

    Yes that is the Sydney theme I use.

    I cleared the browsing data after the problem appeared, now I checked again and it seems I had active in my browser only option to erase the cookies.

    I cleared now the cached images and files and the plugin is back to normal.

    Waiting the confirmation from @dubidehatif and @cudworth and I will change the status to resolve.

    Going to the rating page now 🙂

    Thank You!

    It solved the issue for me too ! Problem was indeed Chrome trying to cache the whole world 😀 Thanks a lot @mahmood ! And thanks to the plugin team it’s a really useful one !

    @radow @dubidehatif Glad to hear that.😀

Viewing 9 replies - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.