Support » Plugin: Woocommerce Google Feed Manager » Can not select category

  • Resolved zdenekpauch

    (@zdenekpauch)


    Hi,

    if I select all categories and save, then after page reload is still not selected. So I canot create new working feed. Can you help me?
    Thank you

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Auke Jongbloed

    (@aukejomm)

    Have you tried the following?

    1. Deactivate and then activate the plugin. Test the issue again.
    2. If that does not resolve the issue, deactivate and reinstall the plugin over the current installation. Then activate it again and test the issue.
    3. If it still does not work, remove the plugin through the plugins page (be aware, this will also delete all existing feeds) and reinstall it. Then test the issue again.
    4. Open the Console Tab of your browser (see below on how to do that) and check if you get any error message in the console whilst generating the feed. If you see any error message there, make a screenshot and post it here.
    5. If you don’t see any error message on your Console Tab, look for any error log file in the ‘wp-content/plugins/wp-product-feed-manager’ folder and in the ‘wp-content’ folder or in the root folder of your web server. If you find any error log file send that to me.
    6. If you can’t find an error log file, try to put your wp-admin account in debug mode (see below on how to do that) and repeat steps 3 and 8.
    7. Let me know if all the steps above did not help

    To open the Browser Console Tab press, depending on your preferred browser: CNTRL+SHFT+J (for Chrome) CNTR+SHFT+K (for Firefox) or F12 (for Explorer). If you work on a Mac: (CMD+OPT+J for Chrome or CMD+OPT+K for Firefox).

    To put your wp-admin account in debug mode, edit your wp-config.php file and change the lines “define( ‘WP_DEBUG’, false);” and “define( ‘WP_DEBUG_LOG’, false); both to true. Set define( ‘WP_DEBUG_DISPLAY’, false ); so you do not get error messages in your browser. If you can’t find both lines, add them both just above the line “/* That’s all, stop editing! Happy bloggin. */”. See https://www.wpsecurityauditlog.com/wordpress-admin/enabling-wordpress-debug/ for more information.

    zdenekpauch

    (@zdenekpauch)

    Hi, I fixed with each select categorie.
    Select all categorie dont work 🙂

    Plugin Author Auke Jongbloed

    (@aukejomm)

    Hello @zdenekpauch,

    Did you mean you can save when you select the categories one by one?
    And the select box for selecting all categories do not work?

    Plugin Contributor Michel Jongbloed

    (@michel-jongbloed)

    Hello @zdenekpauch,

    I hope we were successful in helping you resolve your issue with our Feed Manager plugin! Since we have not heard back from you in the past 2 weeks and we don’t want to leave tickets open forever, I will now be marking this support topic as resolved. However, if we still haven’t resolved your issue please reach out to us as we would be more than happy to further assist you!

    Thanks and have a great day!

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.