WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] Can not see video

[Resolved] Can not see video

Viewing 15 replies - 1 through 15 (of 17 total)
  • This is the error I see at your second site: Fatal error: Call to undefined function get_header() in /home2/jewelse6/public_html/index.php on line 1

    Thank you for your reply, now what does that mean and what can I do about correcting it??

    An update. I removed wordpress from my site and reinstalled it. It still has the same problem!

    Can anyone please help, I am really pulling my hair out and I don’t have much!!

    Some simple errors in size and syntax. The size is too big, and there are some punctuation errors. Change the embed code on jewelrymakingtv site to;

    <embed height="390" width="480" allowfullscreen="true" allowscriptaccess="always" type="application/x-shockwave-flash" src="http://blip.tv/play/AYHf0BIA" style="visibility: visible;">

    Thanks for helping!!
    I tried your code, but still have the same problem. I also tried changing the size in the Blip supplied code, but no effect.

    HELP!!!!

    Now, that is strange. It worked perfectly for me in firebug.

    I see a few of your quotation marks coming out differently. Did you make your changes in a text editor?

    The same coding works fine in the other site which also uses the same theme. What is firebug?

    What I should have said is that some of your quotation marks are formatted differently.

    BTW, this is firebug.

    I think my eyes are glazing over. You guys are talking way over my head.

    Files should be edited in a text editor to make sure all the text is without formatting. Text without formatting looks like this: " " Some of your quotation marks look too ‘curly,’ they are obviously formatted.

    For more info, see http://codex.wordpress.org/Glossary#Text_editor

    What I do not understand is why the same code works in one site and not in the other one. I just do not know how to fix this problem…

    Gary

    Are your sites at different host? Are they both unix or both windows?

    Hi, Can you please use the below code

    <embed src=”http://blip.tv/play/AYHUpmsA” type=”application/x-shockwave-flash” width=”480″ height=”390″ allowscriptaccess=”always” allowfullscreen=”true”></embed>

    after using this one, your problem will be solved…:)

Viewing 15 replies - 1 through 15 (of 17 total)
  • The topic ‘[Resolved] Can not see video’ is closed to new replies.
Skip to toolbar