WordPress.org

Support

Support » Plugins and Hacks » WooCommerce » Can not modify header information

Can not modify header information

  • Hello,
    I had a formidable crash running WC on WP.
    Since that I get the following information:

    Notice: has_cap was called with an argument that is deprecated since version 2.0! Usage of user levels by plugins and themes is deprecated. Use roles and capabilities instead. in /mnt/webd/c0/55/53021055/htdocs/wp-includes/functions.php on line 2922

    Warning: Cannot modify header information – headers already sent by (output started at /mnt/webd/c0/55/53021055/htdocs/wp-includes/functions.php:2922) in /mnt/webd/c0/55/53021055/htdocs/wp-includes/option.php on line 568

    Warning: Cannot modify header information – headers already sent by (output started at /mnt/webd/c0/55/53021055/htdocs/wp-includes/functions.php:2922) in /mnt/webd/c0/55/53021055/htdocs/wp-includes/option.php on line 569

    But I do not know how to change this.
    Can anybody help?

    http://wordpress.org/extend/plugins/woocommerce/

  • The topic ‘Can not modify header information’ is closed to new replies.
Skip to toolbar