WordPress.org

Forums

WordPress MU Domain Mapping
Can NOT mapping a multilingual domain name (5 posts)

  1. michaelliu
    Member
    Posted 1 year ago #

    Last time we have sucessfully mapped the multilingual domain name at a Windows 2008 server, but this time when we using this plugin at a CentOS Linux server and try to open the site, chrome prompted:
    This page contains a redirect loop.

    We are sure have set the punycode domain correctly and this problem only happen with multilingual domain not with a letter based domain.

    Please help.

    Thanks.

    http://wordpress.org/plugins/wordpress-mu-domain-mapping/

  2. michaelliu
    Member
    Posted 1 year ago #

    I mean there is a problem when using multilingual domain as a primary domain.

    Just here awaiting for your help.

    Thanks.

  3. Ron Rennick
    MultiSite Guru
    Plugin Author

    Posted 1 year ago #

    I'm not familiar with multilingual domain implementation so I'm not going to be able to offer much assistance.

  4. michaelliu
    Member
    Posted 1 year ago #

    Thanks for your reply Rennick.

    And now I found the very strange thing that I can not visit the site using multilingual domain as a primary domain at the time of new setting up, but hours or days later it seemed run ok.

    And we are still here awaiting for help.

    Anyone has a plan to solve this problem, please save us, thank u.

  5. michaelliu
    Member
    Posted 1 year ago #

    Thanks for your reply Rennick.

    And now I found the very strange thing that I can not visit the site using multilingual domain as a primary domain at the time of new setting up, but hours or days later it seemed run ok.

    And we are still here awaiting for help.

    Anyone has a plan to solve this problem, please save us, thank u.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WordPress MU Domain Mapping
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic