Support » Fixing WordPress » Can not login to admin area

  • hma66

    (@hma66)


    Hello there,

    One of my WP site front end is working perfectly fine. However、I can not login to its admin area. I tried to change its password many a time. but no progress yet. Any clues on how I should solve this issue?

    Thanks and regards,

Viewing 6 replies - 1 through 6 (of 6 total)
  • WPyogi

    (@wpyogi)

    Here’s a place to start:

    http://codex.wordpress.org/Login_Trouble

    hma66

    (@hma66)

    Hello WPyogi,

    Thanks for the suggestions. I tried it but no luck. Then I tried to login from a different computer, this time from a linux machine. But again no results. Any clues please?

    Thanks

    WPyogi

    (@wpyogi)

    What exactly did you try? Changing the password in one of the ways suggested? Which one? Deactivating your plugins? OR ??

    Ajp2013

    (@ajp2013)

    getting this error:
    Warning: require(/home/content/a/j/p/ajpcorp/html/blog/wp-includes/classes.php) [function.require]: failed to open stream: No such file or directory in /home/content/a/j/p/ajpcorp/html/blog/wp-settings.php on line 68

    Fatal error: require() [function.require]: Failed opening required ‘/home/content/a/j/p/ajpcorp/html/blog/wp-includes/classes.php’ (include_path=’.:/usr/local/php5/lib/php’) in /home/content/a/j/p/ajpcorp/html/blog/wp-settings.php on line 68

    I have tried going into phpMyadmin but that did not work, can anyone help

    http://arshaunjohnsonphotography.com/blog/

    WPyogi

    (@wpyogi)

    @ajp2013 – if you need help, please start your own thread.

    hma66

    (@hma66)

    Dear WPyogi,

    Thank you for the great help so far I did not do any thing specific. I guess I just changed my password once by pressing the button I forgot my password I did not add or delete/deactivate any plugins. Do you think installing any WP files again might help

    Thanks again.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Can not login to admin area’ is closed to new replies.