Support » How-To and Troubleshooting » Can not install plugins

Can not install plugins

  • Juliantvp


    Hi guys I’m new to the whole web designing. So I thought I’d start off with wordpress. So I watched a lot of tutorials. Now in all the tutorials I’ve seen, I’ve never seen anyone get the message which revived when trying to install plugins. The message is this

    object(WP_Error)#339 (2) { [“errors”]=> array(1) { [“plugins_api_failed”]=> array(1) { [0]=> string(218) “An unexpected error occurred. Something may be wrong with WordPress.org or this server’s configuration. If you continue to have problems, please try the support forums.” } } [“error_data”]=> array(1) { [“plugins_api_failed”]=> string(80) “There are no HTTP transports available which can complete the requested request.” } }
    Something went wrong with the plugin API.

    What do I have to do to get the plugins to install and work.

    Thank you all in advance for your help

Viewing 1 replies (of 1 total)
  • esmi


    Forum Moderator

    You could try contacting your hosts as it appears that there is an issue with their servers connecting to wordpress.org (sometimes caused by a failure to compile PHP with cUrl). Or you could try installing your plugins manually.

Viewing 1 replies (of 1 total)
  • The topic ‘Can not install plugins’ is closed to new replies.