Support » Plugins and Hacks » Can not include Linkedin Account! Tried All

Can not include Linkedin Account! Tried All

  • Hi

    I’ve not been able to connect my linkedin account to Jetpack, receive error as “there’s a problem connecting your account”

    from the debug here’s the broken line. Could you help me out?

    It looks like your site can not communicate properly with Jetpack.

        [headers] => Array
                [server] => nginx
                [date] => Tue, 17 Dec 2013 22:18:00 GMT
                [content-type] => text/plain;charset=utf-8
                [connection] => close
                [x-pingback] => https://jetpack.wordpress.com/xmlrpc.php
                [expires] => Wed, 11 Jan 1984 05:00:00 GMT
                [cache-control] => no-cache, must-revalidate, max-age=60
                [pragma] => no-cache
                [x-hacker] => Jetpack Test
        [body] => {"error":"Jetpack not connected","error_description":"We were unable to find a Jetpack instance on your site. Please connect Jetpack to your WordPress.com account from within your WordPress admin."}
        [response] => Array
                [code] => 400
                [message] => Bad Request
        [cookies] => Array
        [filename] =>


Viewing 1 replies (of 1 total)
  • Plugin Author Jeremy Herve


    Can you please use Jetpack’s Debugger module to send us some more information about your site?

    1) Go to the Jetpack page in your dashboard.
    2) Click on the Debug link appearing at the bottom of the page.
    3) Click the link that says “click here to contact Jetpack support.”
    4) Fill in the description box and your name and email address.
    5) Click the “Contact Support” button.


Viewing 1 replies (of 1 total)
  • The topic ‘Can not include Linkedin Account! Tried All’ is closed to new replies.