Support » Fixing WordPress » Can not get perma-link to work on Twenty Eleven

  • bsahagian


    I have tried settings to change the perma-links from not include /wordpress and just the slug name (example/thepage) but all efforts lead to a 404 page..I have tried changing wp-config, settings-general,and settings-permalink…after I save I get 404 on every page I try to access
    includeing the admin..Please help me if you can THankyou
    Barry Sahagian

Viewing 3 replies - 1 through 3 (of 3 total)
  • mar1965


    Hi Barry,

    Have a look at the article in the Codex: Giving WordPress Its Own Directory?



    This almost works, if you go to by typing,
    it comes up with out the /wordpress but when you go to a link from there
    it adds the extension. When I try to change …the settings-general to the
    same paths as the htaccess it brings the page up with out css??




    I suppose I will document what I have come up with on this issue.
    So I was trying to change the permalinks to not show /wordpress on the url
    just ..problem was word press was on a sub folder any time you try to change them in admin..the site crashed..why..I am thinking the lousy server..Networksolutions not being up to speed and…I am told this is difficult to do so….I changed the access code as was suggested in a link “mar1965” offered in the post before last ..ok?… when you
    type in the url with out the /wordpress ie
    you land on the page with out the /wordpress (

    but then when you use the inks from the navigation you get the
    solution work around….put all your links in a widget with out the /wordpress and get rid of the generated!

    I am sure there is a better way of doing this but this is pretty easy
    and I hate all the hacking I had to do to find this. Network solutions
    will do nothing for you with out paying $60 for paid support or you can speak to one of their outsource customer service reps from India who can barley speak English bye..and thankyou

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Can not get perma-link to work on Twenty Eleven’ is closed to new replies.