WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] Can not edit post older than a month

[Resolved] Can not edit post older than a month

  • I hope someone can help me with this problem.

    I can not edit post older than one month. Every time I hit save button, nothing is changing. I have no problem with newer post, I can edit it easily.

    I have tried to disable all plugin, comment out autosave function (wp_enqueue_script('autosave')) in post.php and post-new.php, disable visual editor from my profile. Still can not fix the problem.

    I also try to edit in Chrome and FireFox, same problem still happen.

    This is my site: DesainDigital. I’m using latest wordpress version.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Moderator t-p

    @t-p

    have you tried:

    -switching to the default theme to rule out any theme-specific issue?

    -if that does not resolve the issue, try increasing memory available for php.

    I have tried to switched default theme and editing still doesn’t work. I guess the problem is not related to theme.

    I have read the explanation on increasing memory. I don’t find warning similar to “Allowed memory size of xxxxxx bytes exhausted”. I’ll try to consult with hostgator support team berfore doing this.

    I have deactivated wp-cache plugin. Still, doesn’t fix the problem.

    same like t-p, tried to increasing memory by put php.ini in wp-admin folder.

    First, you open notepad and write memory_limit 32000000 or memory_limit 64000000, tried one by one.

    after that, you save as php.ini and upload to wp-admin folder.

    Sory if you cannot understand my english 😀

    The problem is fixed. I had nice help from Hostgator support team. They repair the database. Complete instruction is available here: How to repair a broken database.

    Thank you for all the help.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] Can not edit post older than a month’ is closed to new replies.
Skip to toolbar