WordPress.org

Forums

Slideshow
[resolved] can not create new slideshow (8 posts)

  1. treblasnirp
    Member
    Posted 2 years ago #

  2. Stefan Boonstra
    Member
    Plugin Author

    Posted 2 years ago #

    What exactly is missing since the last time you tried to create a slideshow? Is the 'Slideshows' page still there? Does the 'Add new slideshow' button still work?

  3. treblasnirp
    Member
    Posted 2 years ago #

    No the Add button is not work

  4. Stefan Boonstra
    Member
    Plugin Author

    Posted 2 years ago #

    Did you recently update WordPress, your theme of any other plugins as well?

    I've searched for a little information about the 'Add new' button and sometimes it doesn't work because another plugin conflicts with it.

    You can check if this is the case by disabling your other plugins one by one.

  5. treblasnirp
    Member
    Posted 2 years ago #

    I've disabling all plugins ono by ono but no result.

  6. treblasnirp
    Member
    Posted 2 years ago #

    It works now with firefox not explorer so the browser is the problem.

  7. Stefan Boonstra
    Member
    Plugin Author

    Posted 2 years ago #

    That's very strange. I'll see if more people are facing this issue, since this doesn't seem to be a problem on my own website in Internet Explorer.

  8. treblasnirp
    Member
    Posted 2 years ago #

    I use explorer 9 and the version before 2.2.0 was working in explorer 9 and no new plugins after installed.

    thanks for the good work.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.