Support » Plugin: Custom Sidebars - Dynamic Sidebar Widget Area Manager » Can not configure Sidebar in widget area

  • Resolved C. Nicole

    (@c-nicole)


    Hi,

    first time I want to use your plugin. After installing the plugin column is shown in my widget area. But when I want to create sidebars and configure them, it just began loading in front auf a transparent screen, the windows in front shows blurred, what I could do, but it keeps on »loading« and no action is possible.
    Using WP 5.0.3., all other plugin deactivated – it’s the same.

    What can I do to solve this?

    Chris

Viewing 6 replies - 1 through 6 (of 6 total)
  • Hello @c-nicole

    Hope you’re doing well!

    I’ve tested the plugin on my end and it is working well with WordPress 5.0.3. Would you please share here a screenshot of a loading screen that shows up on your end?

    Please let us know what is your PHP version and can you create a new sidebar when a default WordPress theme is enabled?

    If the issue still persists, try to re-install the plugin.

    Please advise,

    Kind regards,
    Nastia

    Hi.

    I just installed a brand new site with BeaverBuilder Theme installed and I have the same issue, widget editing area is blurred and the same when I try to add a page or a post – editing area gets blurred with some sort of dark overlay and everything freezes so I can’t add pages/posts.

    No problem adding pages/post when I deactivate Custom Sidebars, the other plugins installed works fine. I have tried to delete and reinstall Custom Sidebars but still same issue. Any advise?

    Best regards,
    Pernilla

    Update – suddenly it all works like a charm with no issues at all in widget area and I can also add pages/posts.:D

    I wish you a nice weekend, cheers <3
    Pernilla

    Thread Starter C. Nicole

    (@c-nicole)

    Still this issue, but although in my widget area when creating a new sidebar it keeps on and on »loading«: when I reload the whole widget page, the new sidebar is shown and I can insert it via single pages. Therefore, plugin basically works and the described restriction, I hope :-), perhaps can be neglected.

    Best regards,
    Chris

    Hello @c-nicole

    This sounds more like a conflict with another plugin. If you can perform a conflict test to narrow this down, it’d be perfect! 🙂
    Just keep in mind to always backup your database before doing so, or even better use a staging environment.
    Then deactivate all plugins and MU-plugins apart from Custom Sidebars, activate a default theme like TwentySeventeen, clear all caches and check again if the issue is still there. If not, it means that something is conflicting, so start activating the remaining plugins and theme, one by one this time, checking every time for the reported issue, until you reproduce the issue, thus finding the conflicted combination. The following flowchart image can assist you during this test: https://premium.wpmudev.org/wp-content/uploads/2015/09/Support-Process-Support-Process.gif

    Warm regards,
    Dimitris

    Hello @c-nicole,

    it’s been a while since we’ve heard back from you so I’ll mark this as resolved. Feel free to post back any updates and we can re-open it. 🙂

    Thank you,
    Dimitris

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Can not configure Sidebar in widget area’ is closed to new replies.