WordPress.org

Forums

Customizr
Can not change header/login issue (4 posts)

  1. deathbybots
    Member
    Posted 1 year ago #

    I recently updated this theme with the latest version that came out on 07/17/2014. Since I logged out of WordPress after I updated this theme I have been unable to log back in to my dash board due to a header error and WordPress saying that cookies are blocked. I check this cookie error and used 3 different browsers with cookies enabled to test my log in but still no hope. Can someone please provide me with a previous version of the theme so I can delete the current theme and load in the old one via FTP.

    Also here is screen shot of the error I get when I attempt to log in to my admin account.

    Alan Billings

  2. acub
    Member
    Posted 1 year ago #

    Your link is wrong. However, I was able to deduct it and saw the printscreen.

    Get in your website via ftp. Go to wp-content/themes/ and prefix customizr folder with an underscore.

    Now you should be able to log in to your website via WP. I presume WP will tell you your current theme has been disabled as the parent theme is missing. Switch to some default WP theme (i.e.: 20-14). Now go back to the ftp and remove the underscore from customizr folder. Reload the WP themes page and switch to customizr. Attention: to customizr, not to the child theme (or you'll get the same error again).

    The source of the problem most probably is related to some call from your child theme to class-header-nav_walker.php, which was moved from customizr/inc/ to customizr/inc/parts/ in last version of the theme.

    I need more info to get to the bottom of this but at least I hope I got you in, so you can look deeper into it.

  3. deathbybots
    Member
    Posted 1 year ago #

    Thank you. I was creating this thread as someone else was creating one at about the same time. I followed this steps on the other thread and downloaded the new version of the theme manually and then over wrote the existing files and that seemed to work just fine.

  4. acub
    Member
    Posted 1 year ago #

    A possible quick-fix for this problem is to go in your child theme folder and, if you have an /inc/ folder in it, move every file that matches the name of a file inside /customizr/inc/parts/ from your child theme's /inc/ folder in child theme's /inc/parts/ folder (create it if it doesn't exist).

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic