Support » Plugin: Ad Inserter - Ad Manager & AdSense Ads » Can not Activate the Plugin After Updated the Newer Version

  • Resolved nepsort

    (@nepsort)


    First of all i want to thank you from my heart for this life saving plugin for many of bloggers like me.
    I have been using this plugin for my blogs for a while. It was working perfectly. Few days ago, whenever there is new version was updated, i tried to update the plugin and my site went down. I have contact to the hosting provider, they told me that Ads Inserter plugin hits the server enviroment so they deactivte the plugin and site is working fine. After while, i tried to Activate the plugin, i have receive the following error and could not activate the plugin,
    Error is as follows:

    Plugin could not be activated because it triggered a fatal error.

    Fatal error: require_once(): Failed opening required ‘/home/nepsor*/public_html/wp-content/plugins/ad-inserter/editor.php’ (include_path=’.:/opt/cpanel/ea-php70/root/usr/share/pear’) in /home/nepsor*/public_html/wp-content/plugins/ad-inserter/ad-inserter.php on line 542

    I have contacted to hosting provider and they are unable to solve this issues and said that this is not the problem from server enviroment. I have done all possible way to active the plugin by deactivting, deleting, FTP installation from Cpanel; but no way i can solve this problem to activte this plugin.
    I thought to buy the Pro version of this plugin, but in your description it is stated that if the free version is not working, Pro version also will not work.
    So i have no way to get rid of this problem.
    And the bottom line is that i don’t want to use other Ads management plugin because this is the one which i am looking for.
    Please help me to get rid of this issues and i am willing to buy the pro version if this problem is solved.
    Thanks For Your Valuable Time !

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Spacetime

    (@spacetime)

    I believe the best would be to open a ticket and refer to this thread.

    I will then check your installation.

    nepsort

    (@nepsort)

    Yes, i open a ticket as you told and mention this thread link.
    Thank You for your time.

    nepsort

    (@nepsort)

    Thanks for your response.

    I have solved the problem !!!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Can not Activate the Plugin After Updated the Newer Version’ is closed to new replies.