WordPress.org

Support

Support » Plugins and Hacks » Can not activate at WP Multiste

Can not activate at WP Multiste

  • I try to install and activate plugin at network level at WP multisite, but I got below error message;
    Fatal error: Call to undefined function wp_get_current_user() in ……../wp-includes/capabilities.php on line 1281

    I use childe theme of twenty twelve theme. And, I didn’t add anything to capabilies.php, it is default.
    Could you advise, please?
    Regards

    http://wordpress.org/plugins/wptouch/

Viewing 4 replies - 1 through 4 (of 4 total)
  • bartkusters
    Member

    @bartkusters

    Same problem here!

    Our site is throwing a server 500 error when accessing the multisite /wp-admin/network/ page [on wp 3.6 with 1.9.8 wptouch].

    jtmeyer
    Member

    @jtmeyer

    I also get the wp_get_current_user() error when attempting to access netowork admin pages after network activating wptouch on multisite.

    Until the plugin gets updated to fix this, manually deactivate the plugin by going to /wp-content/plugins in FTP and renaming the folder wptouch to anything else (or deleting it). That’ll deactivate the plugin and restore your back end access.

    Daniel
    Member

    @drstout

    Running into the same issue as @jchum on WP multisite since the update to WPtouch 1.9.8. The newly released 1.9.8.1 doesn’t fix this bug — the network admin area is still unavailable with WPtouch enabled.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Can not activate at WP Multiste’ is closed to new replies.