Can not access Wp-admin at all (6 posts)

  1. samlindner
    Posted 4 years ago #


    I am trying to access my admin panel but can't even access that! I was previously hacked and was about to try and run a few fixes (I am fairly new to this though so am a bit lost!) Damn hackers!

    All that is coming up when trying to access the amdin is the following:

    Fatal error: Allowed memory size of 41943040 bytes exhausted (tried to allocate 30720 bytes) in /home/utsafcco/public_html/wp-content/plugins/jetpack/modules/shortcodes.php(1) : eval()'d code(1) : eval()'d code(1) : eval()'d code(1) : eval()'d code on line 1

    I am hoping someone can help me, as I am afraid I have lost the entire site??

    Site was http://www.utsafc.com.au


  2. No, it's probably still there but something is eating up all of your available memory for PHP.

    Since you can't get in, try disabling your plugins using this method.


  3. samlindner
    Posted 4 years ago #

    Thanks Jan, will try that, however how do I know what plugin is causing it?

  4. ptiper21
    Posted 4 years ago #

    Delete with ftp this plugin: plugins/jetpack
    Maybe this is the problem as you can see in the message!
    All you could do is... with ftp clear your site from malware codes: eval ... etc

  5. samlindner
    Posted 4 years ago #

    I saw that it mentioned JetPack in the message, but JetPack was the WordPress default suggestion, surely they dont recommend installing something that is going to crash sites or easily be infected?

    Excuse my ignorance, but like I said, I am new to this. So comments like "with ftp clear your site from malware codes" may sound straight forward to you, but to me I only just understand the basics of Filezila, I unfortunately have no idea where to start when knowing what to look for to remove malware sorry.

    I've tried to read through the "what do I do if I've been hacked" thread from WordPress, but I am not getting very far.

  6. It's probably not JetPack causing the issue exactly. It's just that when that plugin is in the queue to be processed you run out of memory.

    Also just from that error message alone there is nothing to indicate that you're hacked.

    See that link I posted?


    The part that might be easiest to do is this:

    Or reset your plugins folder via FTP or the file manager provided in your host's control panel.

    1 - Via FTP or your host's file manager, navigate to the wp-contents folder (directory)

    2 - Via FTP or your host's file manager, rename the folder "plugins" to "plugins.hold"

    3 - Login to your WordPress administration menus (/wp-admin)

    4 - Via FTP or your host's file manager, rename "plugins.hold" back to "plugins"

    By renaming your wp-content/plugins directory (do not delete it) WordPress will see that the plugins are missing and mark them all as deactivated once you've visited the dashboard.

    You should be able to rename the directory in FileZilla.

Topic Closed

This topic has been closed to new replies.

About this Topic