WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] Can not access admin page after updating plugins

[Resolved] Can not access admin page after updating plugins

  • I recently updated 10 plug-ins all at once. Now I can not access my admin page. There is also an update for my Genesis theme, but I can not go into my admin page to update that either. When trying to log in I received the following message:

    Fatal error: Class ‘Genesis_Admin_Boxes’ not found in /home/can2jam/public_html/wp-content/plugins/genesis-simple-hooks/admin.php on line 13

    I tried other suggestions of renaming the plugins folder to plugins.hold but that did not work. Can you please help?

    Thank you!

Viewing 15 replies - 1 through 15 (of 21 total)
  • I’m having the same problem. Need a fix.

    Have you checked the Genesis website forums? The only thing I can think of is to remove the offending plugin from your server, but if this plugin is required for other plugins to work, then you have a cascading problem.

    I haven’t checked Genesis yet, but I will, thanks! I can’t remove the offending plugin because I don’t know which one caused the problem. Without clearly thinking I updated them all at once, not very smart in hind sight. I’ll try your first suggestion.
    Thank you!

    I haven’t been able to find anything in the Genesis forum to help me. Is there any way I can fix this through the file manage of my host?

    Yay!!! I figured it out!
    Auteur are you still having the problem?

    Hi can2jam

    I’ve got the same problem & tried everything else, could you tell us what you did to fix it? Thanks!

    Finally fixed it.

    I deleted the offending plug-in (genesis-simple-hooks) from the file manager of my host, this did the trick.

    Von81, that was the offending plugin for me as well. Simple hooks is needed to override permissions in the footer, so you may want to reinstall it. I put mine on hold by renaming & putting “.hold” at the end of the admin.php within the simple hooks plugin in the wpcontent folder. I neede to update my theme, so I think the plugin wasn’t compatible with the current version of the theme I was running. After updating the theme I renamed the plugin by erasing “.hold”. It seems to have worked!
    Glad it al worked out for you as well!

    Thanks can2jam. I will try to re-install it, hopefully it will be all good then, thanks for your help!

    I am having the same error but the Genesis Simple Hooks will not let me delete it or deactivate it.

    I keep receiving this error

    Fatal error: Class ‘Genesis_Admin_Boxes’ not found in /home/content/77/8709877/html/wp-content/plugins/genesis-simple-hooks/admin.php on line 13

    I need some help to resolve this issue.

    Thanks

    I noticed a fix was deleting it from the file manager. Do you mean you FTP to the server and then deleted the folder “genesis-simple-hooks”?

    I want to make sure I am clear before I do it myself.

    thanks

    Hi Knssconsulting,

    I logged into my host, then go to file manager – wp content – pluginns

    then delete the genesis simple hooks plugin or rename it so you will be able to log into your wordpress and update genesis. (not updating genesis was the problem i had, should of done that first as the updated version of genesis simple hooks doesn’t work with the old genesis and stuffed up my site)

    Then re install genesis simple hooks again or change the name back in your host.

    Hope this will help

    ok so you FTP’d into the server correct?

    Sorry I am not clear did you have to update Genesis before you updated the plugin Genesis simple hooks?

    The reason why I ask is because I FTP’d into the server deleted the folder “Genesis Simple Hooks” but not I can’t re-install it I receive the same error

    Fatal error: Class ‘Genesis_Admin_Boxes’ not found in /home/content/77/8709877/html/wp-content/plugins/genesis-simple-hooks/admin.php on line 13

    Each and every time.

    I would appreciate your feedback Von81.

    Thanks,
    Brandon

    Hey Von81,

    I just saw that Genesis had to be updated. Did the update, then updated Genesis Simple Hooks and it worked fine.

    Thank you so much for your help.

    Have a great night,

    Brandon.

    Hey Von81,

    I have one more issue you might be able to help me with but it’s not part of this topic. How could I send you a question? I don’t want to post it here because it’s a completely different issue. It is in regards to my Social Icon’s and them not being in the right spot and staying where I want them to be on http://www.unconferencetour.com

    where should I post this questions?

    Thanks

Viewing 15 replies - 1 through 15 (of 21 total)
  • The topic ‘[Resolved] Can not access admin page after updating plugins’ is closed to new replies.
Skip to toolbar