Support » Fixing WordPress » Can no longer upload any media

  • Hello, I’ve been dealing with this problem for a month now and cannot understand what caused it. You know the story, I upgraded from 2.6 to 2.7x when suddenly, I couldn’t upload media. I added no new plugins, the image upload folder is still the same place and the wordpress folder has not moved. I thought that version 2.8.4 would solve it but no luck. The media upload buttons do not respond to the mouse. When I right-click and “open” the “image” icon to upload, I can get to the upload screen and actually go through the motions of choosing an image but the second I start to upload, wordpress takes me to a blank screen and stops. End of story. This appears to be a very common problem with this software (based on the forums). I’ve tried most of the recommended solutions short of deleting the program and re-installing (with no guarantee that will actually work). Any ideas?

Viewing 5 replies - 1 through 5 (of 5 total)
  • Have you tried:

    – deactivating all plugins to see if this resolves the problem? If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the default theme to rule out any theme-related problems?

    resetting the plugins folder by FTP or phpMyAdmin? Sometimes, an apparently inactive plugin can still cause problems.

    I have a similar problem, but my media links only dont work for my home page in my wordpress admin, All other pages works fine. I have deactivated all plugins and reactivated them as well, and still does not work for my home page.

    Any suggestions as I have just upgraded to 2.8.6, before this it worked fine

    Hello, i am still having trouble getting my media links to work inmy admin control panel for my home page. I have upgraded to the latest version of wordpress and deactivated and reactivated all my plugins and removed ones that are not compatible any more with the latest version of wordpress.

    Can someone please help me please as I seem to have this problem everytime i upgrade

    Any ideas?

    This worked for me:

    Under Settings>Miscellaneous

    I changed the “Store uploads in this folder” value from a full pathname to just say “wp-content/uploads”. That seemed to work. Don’t know how the full pathname got entered in that field in the first place…

    When I select upload the page goes blank, just the header so no flash uploader or browser available…Help

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Can no longer upload any media’ is closed to new replies.