The Support Forums will be in read-only mode for a scheduled maintenance window on 01 September 2016 14:00 UTC - 20:00 UTC. More information.

Can no longer control picture size...and more (3 posts)

  1. patchndent
    Posted 4 years ago #

    Using Atahualpa and haven't updated it or wordpress in a while. Started tonight. Did a sql backup and i downloaded all the files in the theme. now all my pictures are huge and I cannot change the size. even if i delete it.

    then when i tried to update wordpress:

    Downloading update from http://wordpress.org/wordpress-3.4.1.zip…

    Download failed.: Recv failure: Connection reset by peer

    Installation Failed


  2. patchndent
    Posted 4 years ago #

    to be more clear it was the theme that i updated. when i change size through the theme it saves as filename400x200.jpg for example but the page is still pointed towards the filename.jpg which is original size.

  3. esmi
    Forum Moderator
    Posted 4 years ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the Twenty Eleven theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

Topic Closed

This topic has been closed to new replies.

About this Topic


No tags yet.