Another WordPress Classifieds Plugin
[resolved] Can no longer approve adds (4 posts)

  1. beattle55
    Posted 2 years ago #

    In the last few days, I can no longer approve or delete any ad listings. If I click to approve or delete, I get a page not found error. I have tried disabling all other plugins, but so far have not found a solution.


  2. awpcp
    Plugin Author

    Posted 2 years ago #

    Hi beattle55,

    What has changed on your site in the past few days? AWPCP wouldn't start doing this on its own. Sounds like AWPCP got corrupted somehow. Have you checked the wp-content/plugins directory to see if that directory has been recently modified?

  3. beattle55
    Posted 2 years ago #

    I had done nothing when I first noticed the problem. Since then I have disabled all plugins to find a conflict - no difference.

    I have re-installed AWPCP, and get the same result.

    I really don't want to have to start over again from scratch.

  4. awpcp
    Plugin Author

    Posted 2 years ago #

    OK, contact me with admin and FTP credentials to your site here: http://awpcp.com/contact/ so I can take a closer look and figure out what is going wrong.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Another WordPress Classifieds Plugin
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic


No tags yet.