Support » Plugins and Hacks » Can no longer add links

Can no longer add links

Viewing 10 replies - 1 through 10 (of 10 total)
  • Mike


    WPMU DEV Support Staff

    Hi @fdcadmin

    Things don’t usually just stop working, did this happen after an update or a new plugin/theme was installed?

    I’m sorry, I’m still learning all this. It stopped working after an update. I searched online and found several other posts about the same thing so I’m not the only one experiencing it. We’ve been using the plugin for about a year and really like it so I’m hoping you can find a fix. Here is my website:
    The plugin is still turned on because the other functions work. It’s just the link function that quit. I apologize because my memory is a little fuzzy but I think it happened after the last update.

    J K


    WPMU DEV Support Staff

    Hi there,

    Thanks for the additional information, something is going on here with this, I just tested this and it added the link fine, but it posted it over 10 times, which of course isn’t right, I can’t replicate this on a test install. Can you test for a plugin conflict, by disabling all plugin apart from BuddyPress and BP activity plus and then re-enabling one by one.

    Thank you!

    Kind Regards

    It’s buggy at the moment
    1) If I just post an update, I get multiple posts
    2) If I try to add links I just get the spinner but the link can’t be added.

    had the same problem here, when i tried to insert a link.. clicked on preview, the spinner kept on spinning… and couldn’t add a link… this was after installing the “LS Buddypress Activity plus tabs extension”.

    It didn’t show tabs.. only get this bug… after deactivate it, things where back to normal…

    Hi Jack,
    Sorry for the slow response. I’m traveling. I just tried to add a link and it worked fine so it’s mysteriously fixed. On Friday when you did your test I was on the road and thought you were a spammer so I just deleted your account…sorry 🙂 Before I posted the problem here I tried all the possible fixes and tried disabling plugins with no success. I searched and found other posts with the same problem. There have been a LOT of plugin problems the last couple weeks. I had to do the NextGEN Gallery rollback and there was an issue with All in One Event Calendar. I had to do a fix on the calendar with a reinstall Friday. That is the only change I made so that may have been the source of the conflict. Thanks for the help. It seems to be working correctly now.

    J K


    WPMU DEV Support Staff

    Hi All,

    By any chance are you all using the Next Gen gallery plugin? I’ve tried just using BuddyPress and the BuddyPress activity plus plugin on a fresh install and it’s working on that, so this could be a plugin conflict.

    I’m here to assist 🙂

    Kind Regards

    @jack I’m pretty sure the problem is with Next Gen, I’m just setting up my website and yesterday install Next Gen, about 10 mins installed BuddyPress Activity Plus. Started testing it and the links wouldn’t work, so I check support and found this thread, deactived Next Gen and then I could paste links.. Looks like I’ll have to find a different alternative to Next Gen. Thanks

    Hi there, we are aware of the issue and we have passed the info on to our developer. Hopefully a fix isnt too far off,

    Kindest Regards

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘Can no longer add links’ is closed to new replies.