Support » Plugin: AddThis Social Sign In » Can I use this plugin safely in WordPress 3.5.1?

Viewing 1 replies (of 1 total)
  • Plugin Author vipinss

    (@vipinss)

    Sure, The plugin is compatible up to 3.5 versions. Our QA is verifying the plugin compatibility with WP 3.6 versions and will update the compatibility status very soon.

Viewing 1 replies (of 1 total)
  • The topic ‘Can I use this plugin safely in WordPress 3.5.1?’ is closed to new replies.