Support » Theme: Twenty Seventeen » Can i use the theme on WordPress 4.66

  • I use WordPress 4.66 and due to some plugins my team has developed and other stuff, I can’t update. Is there any way I could still use the Twenty Seventeen theme without having to go through a whole lot of trouble by having to update my WordPress version to 4.7

Viewing 1 replies (of 1 total)
  • Sami Keijonen

    (@samikeijonen)

    Member

    Unfortunately in Twenty 17 there are lot’s of new functions which came in WP 4.7. So you need at least that version.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.