Support » Plugin: Boldermail – Email Marketing and Newsletters for WordPress » Can I use it with my Sendy installation?

Viewing 1 replies (of 1 total)
  • Plugin Author Hernan Villanueva

    (@chvillanuevap)

    Hi @rodeista!

    I’m very sorry for my late reply! I didn’t receive a notification from WordPress about your request for support.

    Unfortunately, the plugin will not work with a generic Sendy installation. We have extended Sendy’s API to be able to add and delete lists, autoresponders, autoresponder emails, etc. As the plugin changes, we may make changes to the API. This is why we would need your installation to run on our servers — to be able to keep the API secure and updated.

    If you have any other questions, please feel free to email me at hernan@boldermail.com.

    Thank you for your interest!

    Hernan

Viewing 1 replies (of 1 total)
  • The topic ‘Can I use it with my Sendy installation?’ is closed to new replies.