WordPress.org

Support

Support » How-To and Troubleshooting » Can I upgrade?

Can I upgrade?

  • Hi,

    I am currently on WP 1.5. After 1.5.1 was released, i did not immediately upgrade my blog.

    Before I upgrade, i have some questions.

    Have the problems been taken care of in the latest zip file ? (my main concern is the RSS bug and the trackback/pingback issue).

    Can i download version 1.5.1(.x) and install it?

    If the above mentioned issues aren’t fixed, what exactly one needs to do to fix them ?

    Thanks in advance.

    regards,
    Arjun

Viewing 3 replies - 1 through 3 (of 3 total)
  • I believe they are fixed in the latest code in the SubVersion repository. I upgraded all the way up to the May 17th version of the code to get all the fixes.

    You might want to wait for 1.5.1.1 to come out (hopefully soon) if those two fixes are critical for you.

    Regards

    You’ve waited a couple of weeks, will one more matter? Stay tuned and the new version should be out really quick with the fixes.

    cool. no hurry. i am ready to wait!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Can I upgrade?’ is closed to new replies.
Skip to toolbar