Support » Theme: Responsive » Can i upgrade from 1.9.7.6?

  • Hello,

    I recently upgraded my site to 4.9.7. I use the responsive theme version 1.9.7.6. The current version of the responsive theme is 3.11. So, can i upgrade my theme without having any issues? What should i pay attension to in order to updated it?

    Thank you

    The page I need help with: [log in to see the link]

  • The topic ‘Can i upgrade from 1.9.7.6?’ is closed to new replies.