Support » Plugin: Ad Inserter - Ad Manager & AdSense Ads » Can I get older version please? Updates breaking my entire site

  • Resolved 123sunangel

    (@123sunangel)


    Everything was working before I updated the last time to version 2.5.5. Is there a way I can get version 2.5.3 please? I have the paid Ad Inserter Pro. Unfortunately, I use it to run most of my site and it’s all down as of tonight..

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Spacetime

    (@spacetime)

    Please submit a ticket as it can’t be listed here.

    However, you very likely have an issue with caching or some other plugin.
    Please try to flush all the caches after updating the plugin.

    Ok, I did 🙂 Thank you for your help!

    Thanks so much for your immediate help! My problem was due to my older version of WordPress, possibly. It works again perfectly with the older version.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.