Support » Plugin: Nicescrollr » Can I do this?

  • Hi guys
    My dev included nicescroll in the site theme (not a child theme), but I’m seeing errors in google Chrome dev tools whenever the mouse moves:
    [Intervention] Unable to preventDefault inside passive event listener due to target being treated as passive. See <URL>

    Google seems to think these result from nicescroll. I can see from the Support that you reckon this is now fixed. However as the dev hard-coded the js, rather than using a plug-in, can I fix it by simply replacing the old js file (jquery.nicescroll 3.2.0) with a newer version? If so, how do I get the newer version?

    Sorry if these are dumb questions, this isn’t something I’m expert in… but the dev’s disappeared so I gotta fix it myself : (

    Thanks much
    Mark

    The page I need help with: [log in to see the link]

  • You must be logged in to reply to this topic.