Support » Fixing WordPress » Can ‘Database Update Required’ be automated?

  • aCstudent

    (@acstudent)


    My sites have auto-updated to WP 5.1, but when I login I get … “Database Update Required. WordPress has been updated! Before we send you on your way, we have to update your database to the newest version.” I have to click the button to continue. Can this part of the update process also be automated? I always have a recent backup so I can restore if anything goes horribly wrong.

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Joy

    (@joyously)

    WP 5.1 is a major release, so it is not auto updated.

    aCstudent

    (@acstudent)

    Thank you Joy. I put a snippet in wp-config.php so that my sites auto-update both major and minor releases as well as plugins and themes. My question is whether I can auto-update the db as well, when the WP update requires it.

    MarkRH

    (@markrh)

    Weird. My local copy on the PC gave the upgrade DB prompt but the one my webhost did not… wonder why?

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Can ‘Database Update Required’ be automated?’ is closed to new replies.