Support » Plugins » [Plugin: WP Category Posts List] Can only edit global settings

  • Can anyone ease try downloading this and tell me if they can edit the settings? It’s called wp-category-posts-list… here’s the link.

    http://wordpress.org/extend/plugins/wp-category-posts-list/

    It says its compatible with the latest version of WordPress, but for some reason I can’t edit any of the settings, accept for global settings.

    Here’s what it looks like when I try to edit parameters within the plugin: http://s12.postimage.org/kjfz8ytwb/error1.jpg

    As you can see, I’m getting text instead of drop-down menu or check-box options.

    Could anyone try downloading it and tell me if they can edit all the settings and not just global settings. Or even better, find a solution for why it’s not working for me?

    [ Please do not bump, that’s not permitted here. ]

  • The topic ‘[Plugin: WP Category Posts List] Can only edit global settings’ is closed to new replies.