Support » Fixing WordPress » Can anyone confirm if this is a bug? (Multi editing)

  • I made a post today on my blog.

    When I tried to edit it later, I couldn’t. I tried both editing from the post itself and from the Admin >> Edit >> Post, with the same result: The post just doesn’t load in the editor (none of it – not even the headline or anything else). Not even the TinyMCE editor would load! (I tried both FF and IE).

    Looking in the database, I found several new versions of the same post, probably a result of the new ‘auto save’ thingy. The ID of the post was 235, but I had several version of the post in the database, with a higher ID.

    When I manually changed the URL to point to one of the other IDs, I had no problem editing that post.

    I think I might have caused this problem myself, by doing one or a combination of the following:

    When I wrote the post, the editor behaved strange, and ‘ate’ some of my text. So I reverted to an auto saved version of the post, which might explain the lover ID of the post (?).

    I had more than one window open at a time, both writing a post and a page (I’ve done this before without problems) at the same time.

    Could a combination of these things have caused the problem?

    If so, is it a bug?

    I might try to recreate the problem, but since the time here is 03:28 I’ll have to get some sleep first.


  • The topic ‘Can anyone confirm if this is a bug? (Multi editing)’ is closed to new replies.