Support » Themes and Templates » [Resolved] Can 2.0 use 1.5 themes

[Resolved] Can 2.0 use 1.5 themes

  • Are themes forward compatible? I LOVE jakarta, spent time sutomizing it, and would like to continue to use it. Is a 1.5 theme compatible with WP 2.0?

Viewing 5 replies - 1 through 5 (of 5 total)
  • Your best bet is to setup a test 2.0 blog and give you customized theme a shot.

    It very likely might work.


    I’ve been testing my themes on both testbeds I have set up on my blog, one is 1.5.3 and one is 2.0. Not one has faltered. I’d say that probably most good, well-coded themes will transition just fine.

    I haven’t had any trouble with any of the ones I use (too many to list!)

    [Don’t you mean 1.5.2? There’s not a 1.5.3 – or did you mean]

    Thanks for the replies!

    Heck, who can keep up with the dang versions in this place? Let’s say 1.5.X and 2.0 with ryan updates(the one that works)

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] Can 2.0 use 1.5 themes’ is closed to new replies.