Posts By Tag
Calls wrong description (5 posts)

  1. btsartain@yahoo.com
    Posted 2 years ago #

    Great plugin Sudar!

    I'm having an issue with the Posts by tag widget. It seems to be calling the wrong description to the post or page. In this case I have a "Rooibos Tea" post but it's calling a description from the same page http://www.redbandannatea.com/the-conversation/our-story/. It's really strange.

    I uninstalled and reinstalled the plugin, nada. I deactivated all other plugins and nothing happens. I used the shortcode but that didn't work.

    It was working fine until I updated to WP 3.5. Any thoughts?


  2. Sudar
    Plugin Author

    Posted 2 years ago #

    I am not sure if I completely understood the problem from your description.

    Can you explain in detail what you have tried and what is not working?

    The more information you give, the more easier it is for me to debug.

  3. btsartain@yahoo.com
    Posted 2 years ago #

    I guess I'm terrible at describing things. I made a couple of PDF's to show you what i mean.

    Here they are:

    Thanks in advance

  4. btsartain@yahoo.com
    Posted 2 years ago #

    Here is the shortcode being used.

    [posts-by-tag tags = "tea_101" number = "1" excerpt = "true" thumbnail = "true" order_by = "date" order = "desc" author = "false" date = "false" content = "false" exclude_current_post = "false" tag_links = "false" ]

  5. Sudar
    Plugin Author

    Posted 2 years ago #

    There are two ways to use the Plugin. 1) As a sidebar widget 2) Using shortcodes.

    In the PDF and screenshot, you are referring to the sidebar, but in the above post you have posted shortcode.

    So how are you using it? By using a sidebar widget or by using shortcode?

    Also are you referring to the post content as description?

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Posts By Tag
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic