WordPress.org

Support

Support » Themes and Templates » Calling wrong jquery version

Calling wrong jquery version

  • It all started with an issue with woocommerce. I’m having trouble adding variations to cart, I get an error message saying “please choose variation” when I try to add a variation to the cart. When I deactivated my theme and activated twentytwelve instead, it works!

    After searching for hours, I think it’s a jquery problem. And comparing the source of my theme and the twentytwelve theme, the only difference in the scripts used is the version tag:
    my theme: “jquery.js?ver=1.7”
    twentytwelve: “jquery.js?ver=1.8.3”

    I can not figure out why my theme calls version 1.7 and not 1.8.3.
    Does anyone know why? And can somebody help me please? I’m about to go crazy trying to figure this out…

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Calling wrong jquery version’ is closed to new replies.
Skip to toolbar