Support » Plugin: PixelYourSite - Your smart PIXEL (TAG) Manager » call_user_func_array

  • I’m getting this error in Query Monitor: call_user_func_array() expects parameter 1 to be a valid callback, class ‘PixelYourSite\PYS’ does not have a method ‘generate_event_export_json’

    wp-includes/class-wp-hook.php:287
    do_action(‘admin_init’)
    wp-admin/admin.php:175

    • This topic was modified 9 months, 4 weeks ago by Søren Sohl.
    • This topic was modified 9 months, 4 weeks ago by Søren Sohl.
    • This topic was modified 9 months, 4 weeks ago by Søren Sohl.
Viewing 15 replies - 1 through 15 (of 15 total)
  • Jure

    (@jurero123)

    I am having the same problem and there are a lot of those events. Any updates?

    Plugin Author PixelYourSite

    (@pixelyoursite)

    Hello,

    What plugin version (free or pro) and number do you have?

    Jure

    (@jurero123)

    I was using a pro version (latest – I think 8.0.7), but we decided to switch to a custom implementation. You can see a Sentry screenshot below (not a live site yet): https://i.imgur.com/Vh0Zy9i.png

    Plugin Author PixelYourSite

    (@pixelyoursite)

    We are not allow to offer support for the paid version here, please contact us on our website.

    Jure

    (@jurero123)

    I don’t need help with it anymore, but I am probably not the only one affected by it. People might not even know all of this is being reported if they are not using Sentry or similar service.

    dr

    (@daniel_richard)

    Is this fixed?

    dleoweb

    (@dleoweb)

    No, it hasn’t been fixed

    Versión 8.4.3 hasn’t been fixed yet

    Plugin Author PixelYourSite

    (@pixelyoursite)

    The error discussed here doesn’t seems related to the free version of the plugin and we are not allowed to answer questions about the paid version on this forum.

    Please contact our support here: https://www.pixelyoursite.com/contact

    Same error here 🙁

    Same error too…

    Plugin Author PixelYourSite

    (@pixelyoursite)

    PLEASE CONTACT US ON OUR SUPPORT PAGE: https://www.pixelyoursite.com/contact

    This error seems related to the paid version of the plugin, we can’t debug it here.

    The error still occurs in version 8.4.3
    Please update the plugin with a solution….
    It’s been 6 months with the same error

    Plugin Author PixelYourSite

    (@pixelyoursite)

    It’s amazing how now-one here reads my replies…

    Don’t post this here, we can’t offer support for the paid plugin on this forum.

    We need more info from you in order to replicate the problem.

    PLEASE CONTACT US ON OUR WEBSITE IF YOU HAVE THIS ISSUE!

    This is the last time I post the same reply here, thank you!

    Plugin Author PixelYourSite

    (@pixelyoursite)

    Interesting things here!

    I was finally contacted by someone with this issue, and it turns out that they have a non-standard version of the paid plugin, with a false license key. They bought it from someone on the web, not from our official website.

    So, here’s some advice:

    1. Don’t use stolen versions of the plugin, they can create tons of problems.

    2. If you don’t want to buy the professional version from us, stick with the free plugin, it’s safer, and actually legal.

    3. If you are in this situation, remove the fake version and do some serious security scan.

Viewing 15 replies - 1 through 15 (of 15 total)
  • You must be logged in to reply to this topic.