Support » Plugin: Gravity Forms HTML5 Placeholders » Call to undefined method error with GF 1.9.1.1

  • Resolved Andrea Whitmer

    (@nutsandboltsmedia)


    I just updated to GF 1.9.1.1 and I get the following when I try to edit my forms:

    2015/02/10 21:55:40 [error] 5172#0: *62062 FastCGI sent in stderr: "PHP message: PHP Fatal error: Call to undefined method GFCommon::get_address_types() in /var/www/clients/client1/web1/web/wp-content/plugins/gravityforms-html5-placeholders/gravityforms-html5-placeholders.php on line 334" while reading response header from upstream, client: [IP address], server: domain.com, request: "GET /wp-admin/admin.php?page=gf_edit_forms&id=38 HTTP/1.1", upstream: "fastcgi://unix:/var/lib/php5-fpm/web1.sock:", host: "www.domain.com", referrer: "https://www.domain.com/wp-admin/admin.php?page=gf_edit_forms"

    Just wanted to mention this as it’s happening on three sites using the plugin.

    https://wordpress.org/plugins/gravityforms-html5-placeholders/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author iSoftware

    (@isoftware)

    This plugin is not designed to work with GF 1.9+
    We are working on a solution for porting forms created pre 1.9 to the new schema but dont have an ETA yet.

    You should disable this plugin if you wish to work with 1.9+ or revert to 1.8.xx latest

    Thank you

    Andrea Whitmer

    (@nutsandboltsmedia)

    Thanks for the heads up! I’ll keep an eye out for an update.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Call to undefined method error with GF 1.9.1.1’ is closed to new replies.