Support » Plugin: WP Ajaxify Comments » Call to undefined function is_wp_version_compatible()

  • Resolved phphphph

    (@phphphph)


    Hi

    Version 1.7.1 of the plugin causes an error on our WordPress 4.9.15 installation. It appears to the call to the function is_wp_version_compatible() on line 36 of wp-ajaxify-comments.php is the cause.

    According to Code Reference on is_wp_version_compatible the function was only added in WordPress 5.2.0.

    Maybe you need to put this in a function_exists call to avoid the error?

    If you need any more information, don’t hesitate to get in touch.

    And thanks for your great plugin!

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Call to undefined function is_wp_version_compatible()’ is closed to new replies.