Support » Theme: Rambo » call to action top settings : colour

  • Resolved blandine29

    (@blandine29)


    Hello,
    How can I change this part “call to action top settings” ?
    My logo’s colour is #f07d00 ?
    Thank you !

Viewing 13 replies - 16 through 28 (of 28 total)
  • Imran Ali

    (@imranaliweb)

    Hi,

    For this paste the following css code custom css field

    .more-link, .search-btn
    {
    background-color: #db2723 !important;
    color: #FFFFFF !important;
    }

    change the value as you need.

    Thanks

    blandine29

    (@blandine29)

    Hello,
    It worked all right for the widget button ” but no for the read more.
    http://prntscr.com/l67wk0

    blandine29

    (@blandine29)

    Hello,
    How can I change the buttom “read more” for the all website ?
    My logo’s colour is #f07d00 ?
    Thank you !

    Imran Ali

    (@imranaliweb)

    Hi,

    You can use following css code

    .newsletter_btn, .comment_btn, .usefull_link a:hover, .sidebar_link a:hover, .more-link, .comment_btn, #comment_btn, .button_red, .shortcode_btn, .onclick_default, 
    .callout_now_btn, .wpcf7-submit, .post-password-form input[type="submit"] { background-color: #db2723 !important;
    color: #FFFFFF !important; }

    Change the color code as you need.

    Thanks

    blandine29

    (@blandine29)

    OK thank you.. do I have to change #FFFFFF with my colour code (#fd007) or let the #FFFFFF ?

    Imran Ali

    (@imranaliweb)

    Change #FFFFFF to your color code, like #db2723

    blandine29

    (@blandine29)

    Hello
    It didn’t word… the “read-more” buttum didn’t change colour
    http://prntscr.com/l69vgd

    Imran Ali

    (@imranaliweb)

    HI blandine29,

    It’s working perfectly at our end, please clear cache then checks your website,

    If you still occur this issue then provide us URL of your website so that we can inspect it and give you a proper solution?

    Thanks

    blandine29

    (@blandine29)

    Hello, I cleared the cache, still no working … here’s my URL : http://yann-hemery.fr
    It doesn’ t work for the “read more “button
    Thank you for your help !

    Imran Ali

    (@imranaliweb)

    Hi

    For this paste, the following css code in custom css filed

    a.blog_section2_readmore { background-color: #db2723 !important; }

    Change the color code as you need.

    Thanks

    blandine29

    (@blandine29)

    yes !
    Thank you for the answers !

    read more,
    Hello,
    The “read more” action doesn’t work on my page … what can I do ?

    Hi blandine29

    This is resolved thread please create a new thread for your new query. Multiple queries in a single thread create complexity to handle better support query. Also share the url of your page where your are facing the issue so we can help you better.

    Thanks
    A

Viewing 13 replies - 16 through 28 (of 28 total)
  • The topic ‘call to action top settings : colour’ is closed to new replies.