Support » Theme: Edin » Call to action button is not showing on my webpage

  • Resolved marianne1972

    (@marianne1972)


    Hi,

    I have lost the call to action button on my website.The code is there, but on my page it is not showing?

    Marianne

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Hi Marianne,

    I see that the content of your home page is being generated by “Easy Custom Auto Excerpt”.

    As a first troubleshooting step, could you try disabling that plugin to see if the call to action button then displays? I wonder if that plugin is stripping out the HTML for the button.

    phyllomania

    (@phyllomania)

    Hi, I am having the same issue. Disabling the Easy Custom Auto Excerpt solved a different but perhaps related problem: The featured image on the Front Page is now displaying across the page as it’s supposed to, but still no CTA button.

    My site: http://www.phylliscapanna.com

    Hi @phyllomania,

    Can you confirm that you’ve added HTML for the button that looks similar to the following to the page’s HTML editor?

    <a class="button-minimal" href="http://edindemo.wordpress.com/">Button</a>

    If so, there may be another plugin that’s stripping that HTML out from the page.

    Try disabling all of your plugins one by one to see if the button displays after that.

    Thanks!

    phyllomania

    (@phyllomania)

    No I have not added HTML for the button. Didn’t know I had to. Okay, I added it and everything’s great. I wish the Edin Theme instructions for setting up their front page were a little more detailed. Thank you for the tip!

    @phyllomania: I’m glad you’re set up now! Please feel welcome to start a new thread on this forum with any extra questions.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Call to action button is not showing on my webpage’ is closed to new replies.