WordPress.org

Support

Support » How-To and Troubleshooting » Calendar loses track of time

Calendar loses track of time

  • See: http://www.wairoa.com
    My calendar dosen’t know what day it is… it thinks its August already. I recall that this also happened at the end of last month too. I know I have the time offset set correctly, because the postings and comments are recorded at the correct time. Anyone have any idea what is sending the calendar off track?

Viewing 6 replies - 1 through 6 (of 6 total)
  • No one pays any attention to the calendar any way. They wont notice 🙂

    Oh well, I’ll put it in the “too hard basket” until next month. 🙂

    Thanks Beel… so is it a bug I need to wait for the developers to fix? I couldn’t see that there was a solution from reading that page.

    Yes, it is, unless you have the time to work out the coding problem yourself (and give the devs the fix). If I set my computer to August 1st at 5:59 am, I get the July calendar without a “today” highlighted. At 6am, however, the calendar will be correct (my gmt offset is -6 hours). The bug is in the month changeover. Each day used to have the same problem (not accounting for gmt) but that was fixed in the release of 1.2. Hopefully the month changeover, too, will be fixed in the release of 1.3 (though it as yet has not in 1.3-alpha-2).

    Oops, just noticed I used my alias “Anonymous” again.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Calendar loses track of time’ is closed to new replies.
Skip to toolbar