Support » Plugin: Webba Booking » Calendar dates and service availability

  • Resolved petsku12


    I was very excited to install this plugin since it seemed to be exactly what I needed. However, I stumbled to some problems pretty soon.

    I didn’t make many changes to the settings and was just trying to get the first look and feel of the functionality. I created one service with the availability for the month of June.

    The first problem is with the calendar dates. They seem to follow the mind of their own. The calendar shows June, but the dates are strange: 20, 1, 11, 21, 1, 11, 21, 31, 10, 20, 30, 9, 19, 29,… and none of the dates show any service availability.

    Also, when looking at the Webba Booking > Schedules it shows available times starting from today. Shouldn’t it follow the availability date range given in the service settings?

    Do you have any idea of what I might have missed/misunderstood in my settings. Any help is highly appreciated.

    – Petsku

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author WebbaPlugins



    Please, send a screenshot of the service settings and URL of page with the booking form to We will check it and help you ASAP.

    • This reply was modified 2 months, 1 week ago by WebbaPlugins.
    Plugin Author WebbaPlugins


    Some additional information required. Could you please also send a full screenshot of the Mode tab and Backend interface tabs of the settings page? For better follow up, please leave a message here after sending.

    Thread Starter petsku12


    Yes, sorry, I was so mesmerized by your lightning fast support, that I didn’t come to think of this after emailing to you.

    As it happened, the problem went away by itself by de-activating and removing other booking plugins which I had experimented. I removed them all (three) at the same time, so I’m not able to say which one of those was the one to blame.

    I have to say that this plugin has the fastest support I have ever experienced.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.